Discuss Scratch

faseruio
Scratcher
12 posts

El bug de las fotos de perfil.

Hola, soy el único al que no le carga la foto de perfil? Por favor, si a vosotros tampoco os salen avisadme, es solo para saber si es un bug en mi pc o es un bug de Scratch.
al presionar bandera verde
si <No hay foto de perfil> entonces
decir [toy triste XD]
end
geoboom
Scratcher
12 posts

El bug de las fotos de perfil.

faseruio wrote:

Hola, soy el único al que no le carga la foto de perfil? Por favor, si a vosotros tampoco os salen avisadme, es solo para saber si es un bug en mi pc o es un bug de Scratch.
al presionar bandera verde
si <No hay foto de perfil> entonces
decir [toy triste XD]
end
a mi también me pasa
Alphysse
Scratcher
500+ posts

El bug de las fotos de perfil.

Hola,

Puedo ver su foto de perfil. Creo que es un problema en su parte. Si Vd. está buscando maneras para reparar esto, propongo ignorar la caché y hacer un reinicio fuerte (toque Ctrl+Shift+R en Windows)



Tight bars, little man.
faseruio
Scratcher
12 posts

El bug de las fotos de perfil.

Alphysse wrote:

Hola,

Puedo ver su foto de perfil. Creo que es un problema en su parte. Si Vd. está buscando maneras para reparar esto, propongo ignorar la caché y hacer un reinicio fuerte (toque Ctrl+Shift+R en Windows)
Ok, muchas gracias, el problema es que utilizo chromebook, pero de todos modos gracias.
Alphysse
Scratcher
500+ posts

El bug de las fotos de perfil.

faseruio wrote:

Alphysse wrote:

Hola,

Puedo ver su foto de perfil. Creo que es un problema en su parte. Si Vd. está buscando maneras para reparar esto, propongo ignorar la caché y hacer un reinicio fuerte (toque Ctrl+Shift+R en Windows)
Ok, muchas gracias, el problema es que utilizo chromebook, pero de todos modos gracias.
Pienso que funciona en Chromebook también. Funcionaría en Chrome en general, sino en Mac usaría Cmd+Shift+R.

Last edited by Alphysse (June 13, 2021 06:33:18)




Tight bars, little man.
Cris_AP
Scratcher
30 posts

El bug de las fotos de perfil.

faseruio wrote:

Hola, soy el único al que no le carga la foto de perfil? Por favor, si a vosotros tampoco os salen avisadme, es solo para saber si es un bug en mi pc o es un bug de Scratch.
al presionar bandera verde
si <No hay foto de perfil> entonces
decir [toy triste XD]
end
A mi en el foro si me sale bien tu foto de perfil, pero al entrar a tu perfil, comentarios o publicaciones no me sale tu foto de perfil.
Lo que encontré fue que al checar el tamaño de la imagen del foro es de 90x90 y sale bien, pero al checar el de tu perfil que se usa 60x60 este ya no aparece:
Tamaño en Foro y como aparece (90x90):
Tamaño en Perfil y comentarios como aparece (60x60):
Entonces ocurre algo ya que como se puede ver, si se usa la imagen de 60x60 no carga, modificando las medidas, si pones 60x61 o 61x60 si sale bien:
O también con unas medidas menores a 60x60 si carga, pero si lo ponemos a 48x48 ahora no carga denuevo
como 55x55:
como 48x48:
Por lo que no carga correctamente tu medida cuando es igual a 60x60 y alguna otra media :\ , y la medida 60x60 es la que se usa de imagen de foto de perfil en un comentario o perfil de usuario, por lo que te recomiendo es volver a subir la imagen como foto de perfil, haber si esto se corrige :]
El de @geoboom, ese si me sale bien en cualquier parte.
Edit: También me he percatado en tus proyectos sale la foto por default
Tamaño en tus proyectos y como aparece (48x48):
El cual con la recomendación esto en teoría debería solucionarse ;]

Last edited by Cris_AP (June 13, 2021 08:48:42)

faseruio
Scratcher
12 posts

El bug de las fotos de perfil.

Cris_AP wrote:

faseruio wrote:

Hola, soy el único al que no le carga la foto de perfil? Por favor, si a vosotros tampoco os salen avisadme, es solo para saber si es un bug en mi pc o es un bug de Scratch.
al presionar bandera verde
si <No hay foto de perfil> entonces
decir [toy triste XD]
end
A mi en el foro si me sale bien tu foto de perfil, pero al entrar a tu perfil, comentarios o publicaciones no me sale tu foto de perfil.
Lo que encontré fue que al checar el tamaño de la imagen del foro es de 90x90 y sale bien, pero al checar el de tu perfil que se usa 60x60 este ya no aparece:
Tamaño en Foro y como aparece (90x90):
Tamaño en Perfil y comentarios como aparece (60x60):
Entonces ocurre algo ya que como se puede ver, si se usa la imagen de 60x60 no carga, modificando las medidas, si pones 60x61 o 61x60 si sale bien:
O también con unas medidas menores a 60x60 si carga, pero si lo ponemos a 48x48 ahora no carga denuevo
como 55x55:
como 48x48:
Por lo que no carga correctamente tu medida cuando es igual a 60x60 y alguna otra media :\ , y la medida 60x60 es la que se usa de imagen de foto de perfil en un comentario o perfil de usuario, por lo que te recomiendo es volver a subir la imagen como foto de perfil, haber si esto se corrige :]
El de @geoboom, ese si me sale bien en cualquier parte.
Edit: También me he percatado en tus proyectos sale la foto por default
Tamaño en tus proyectos y como aparece (48x48):
El cual con la recomendación esto en teoría debería solucionarse ;]

F, me sigue sin salir
Cris_AP
Scratcher
30 posts

El bug de las fotos de perfil.

faseruio wrote:

Cris_AP wrote:

faseruio wrote:

Hola, soy el único al que no le carga la foto de perfil? Por favor, si a vosotros tampoco os salen avisadme, es solo para saber si es un bug en mi pc o es un bug de Scratch.
al presionar bandera verde
si <No hay foto de perfil> entonces
decir [toy triste XD]
end
A mi en el foro si me sale bien tu foto de perfil, pero al entrar a tu perfil, comentarios o publicaciones no me sale tu foto de perfil.
Lo que encontré fue que al checar el tamaño de la imagen del foro es de 90x90 y sale bien, pero al checar el de tu perfil que se usa 60x60 este ya no aparece:
Tamaño en Foro y como aparece (90x90):
Tamaño en Perfil y comentarios como aparece (60x60):
Entonces ocurre algo ya que como se puede ver, si se usa la imagen de 60x60 no carga, modificando las medidas, si pones 60x61 o 61x60 si sale bien:
O también con unas medidas menores a 60x60 si carga, pero si lo ponemos a 48x48 ahora no carga denuevo
como 55x55:
como 48x48:
Por lo que no carga correctamente tu medida cuando es igual a 60x60 y alguna otra media :\ , y la medida 60x60 es la que se usa de imagen de foto de perfil en un comentario o perfil de usuario, por lo que te recomiendo es volver a subir la imagen como foto de perfil, haber si esto se corrige :]
El de @geoboom, ese si me sale bien en cualquier parte.
Edit: También me he percatado en tus proyectos sale la foto por default
Tamaño en tus proyectos y como aparece (48x48):
El cual con la recomendación esto en teoría debería solucionarse ;]

F, me sigue sin salir

Edit: Bueno encontré que lo puedes reportar a aquí: https://scratch.mit.edu/discuss/topic/520710/
Sigue siendo en ingles el foro, por lo que no lo pongas en español , y que últimamente se han estado presentado varios problemas por los servidores, por lo que puede haber sucedido por eso.

Ya has puesto tu caso en el foro de “Bugs and Glitches”?, ahora te recomendaría buscar algún caso parecido en ese foro y checar como se soluciono o puedes poner tu caso (Nota: El foro es en ingles, por lo que no lo pongas en español, ya que si no te lo removerán).

Last edited by Cris_AP (June 14, 2021 15:30:52)

Powered by DjangoBB

Standard | Mobile