Discuss Scratch

zelda_64
Scratcher
1000+ posts

SCRATCH 3 is comming !!

fire-cats wrote:

es ce que scratch 3 sera disponible sous LINUX ?

Normalement oui, sur Linux et Mac… mais surtout sur téléphone et tablette X)

Salut toi !


Je m'appelle Zelda (mais pas dans la vraie vie, hein) et j'ai actuellement 15ans derrière moi ! (argh, je suis aussi proche de ma naissance que de mes 30ans O.O)
Donc cette signature est provisoire, c'est juste le temps d'en créer une autre, plus au goût du jour
lieutenant_X
Scratcher
100+ posts

SCRATCH 3 is comming !!

zelda_64 wrote:

fire-cats wrote:

es ce que scratch 3 sera disponible sous LINUX ?

Normalement oui, sur Linux et Mac… mais surtout sur téléphone et tablette X)
Téléphone et tablette… Le bonheur

programmeur amateur et passionné toujours prêt à aider. Pour découvrir mes projets et me soutenir : Mon profile.
Un projet dont je suis très fier : codage/décodage.
if (tu aimes mes conseils) then
Viens voir mes projets
merci :D
end
oh un site ! : les créateurs scratch
Super64x
Scratcher
100+ posts

SCRATCH 3 is comming !!

Magic-raf wrote:

Je suis sous Windows xp
Avant de changer de PC, essai de mettre à jour ton PC vers Windows 7 ou 8.1… Car tu peux toujours utiliser ton ancien PC au lieu d'en acheter un nouveau, au pire des cas, installe Zorin OS (un linux qui ressemble à Windows et compatible apps Windows), c'est bcp plus rapide que Windows ! Si t'a besoin d'aide n'hésite pas à me le demander, en plus il y a pleins de tutos sur youtube ou google !

_____________________________________________________________

Sinon, j'ai essayé mes simulateurs d'OS sur Scratch 3.0, c'était horrible… La police d'écriture à été changé ce qui dérègle la taille des textes et leurs positions dans l'écran. La qualité d'image est plus mauvaise qu'avant malgré que la résolution reste la même. Sinon le rendu est rapide (certainement due à la qualité qui est baissé). Surtout ce qui m'a le plus énervé, les sprites et textes ne sont pas aux mêmes endroits… Pour le moment, je n'ai pas trop envie de switcher à Scratch 3, scratch 3 bug et présente bcp de problème (je sais c'est encore en Beta) mais je suis habitué a Scratch 2 qui fait plus propre et rangé que le 3. J'espère qu'on pourra changer l'endroit de la scène à gauche comme scratch 2…

Last edited by Super64x (July 9, 2018 14:36:09)


CatOnTreeStudio
Scratcher
16 posts

SCRATCH 3 is comming !!

Apparemment scratch3 est en partie compatible avec les smartphones. j'ai lancé quelques projets et apparemment ils marchent ( pas encore a 100% ) mais le projet s'ouvre et on peu visualiser le code !! c'est plutôt positif !!
bidulule
Scratcher
500+ posts

SCRATCH 3 is comming !!

CatOnTreeStudio wrote:

Apparemment scratch3 est en partie compatible avec les smartphones. j'ai lancé quelques projets et apparemment ils marchent ( pas encore a 100% ) mais le projet s'ouvre et on peu visualiser le code !! c'est plutôt positif !!
Nice ça par contre !

★My Projects★_______________________★My Profile★_______________________★My Fan Club★



link-potter
Scratcher
100+ posts

SCRATCH 3 is comming !!

Ça marche pas sur les iPhone ?
Là je suis sur un iPad et j'ai l'impression que ça ne marche pas …
Bouboufez
Scratcher
1000+ posts

SCRATCH 3 is comming !!

link-potter wrote:

Ça marche pas sur les iPhone ?
Là je suis sur un iPad et j'ai l'impression que ça ne marche pas …
Il faut que ton appareil soit assez récent et que ton navigateur soit à jour :

Scratch Wiki FR, d'après la Preview FAQ wrote:

Pour exécuter Scratch 3.0 :

Avec Google Chrome, la version 63 ou ultérieure est requise (version 62 ou ultérieure pour les tablettes).
Avec Mozilla Firefox, la version 57 ou ultérieure est requise.
Avec Edge, la version 15 ou ultérieure est requise.
Avec Safari, la version 11 ou ultérieure est requise.

Mais il me semble qu'à terme, on ne pourra utiliser les téléphones que pour visualiser des projets (par contre on pourra bien les modifier avec les tablettes). A voir comment cela évolue.

link-potter
Scratcher
100+ posts

SCRATCH 3 is comming !!

Bouboufez wrote:

link-potter wrote:

Ça marche pas sur les iPhone ?
Là je suis sur un iPad et j'ai l'impression que ça ne marche pas …
Il faut que ton appareil soit assez récent et que ton navigateur soit à jour :

Scratch Wiki FR, d'après la Preview FAQ wrote:

Pour exécuter Scratch 3.0 :

Avec Google Chrome, la version 63 ou ultérieure est requise (version 62 ou ultérieure pour les tablettes).
Avec Mozilla Firefox, la version 57 ou ultérieure est requise.
Avec Edge, la version 15 ou ultérieure est requise.
Avec Safari, la version 11 ou ultérieure est requise.

Mais il me semble qu'à terme, on ne pourra utiliser les téléphones que pour visualiser des projets (par contre on pourra bien les modifier avec les tablettes). A voir comment cela évolue.
Je suis sur l'app safari mais sur Yahou à la fois …
gamers-geek
Scratcher
80 posts

SCRATCH 3 is comming !!

Moi j'ai tester avec Survatant (l'un de mes jeu sur lequel je travail principalement) et les variables se déplacent, je n'ai pas tester avec d'autre de mes projet, mais comme l'a dit précédemment bidulule ça me détruit tout !!!!! c'est dommage et il devrait vérifier les codes …

Mon profil c'est ici
Mon site c'est ici
Mon site secondaire là où vous savez en temps et en heure quand un projet sort c'est ici
Si vous avez un problème sur scratch c'est ici
Et pour télécharger mon sauvegardeur de mot de passe (Offline) c'est ici
Super64x
Scratcher
100+ posts

SCRATCH 3 is comming !!

Alors pour utiliser Scratch 3:
Sur mobile:
- Un smartphone sous Android 4.0 et ultérieur (Android 6 ou ultérieur est recommandé) avec Google Chrome/Firefox comme navigateur (peut marcher sur Android 2.0 et plus avec un autre navigateur compatible comme Dolphin, Puffin etc…)
- 1Go de RAM (+1,5go recommandé pour une fluidité optimale, avec 512mo le projet va être lent/ou crasher)
- CPU ARM de 800 Mhz/ Dual Core (CPU ARM Quad Core 1Ghz est recommandé)

Sur Tablette:
- Une tablette sous Android 3.0 (Android 6 ou ultérieur est recommandé) avec Chrome/Firefox comme navigateur (peut marcher sur Android 2.0 et ultérieur avec un autre navigateur compatible comme Dolphin, Puffin etc…)
- 1Go de RAM (+2Go recommandé pour une fluidité optimale, avec 512mo le projet va être lent/ou crasher)
- CPU ARM ou Intel x86 ou Intel x64 à un 1Ghz (Quad core recommandé)

Sur les iDevices:
iPhone, iPad, iPad Air, iPad Pro, iPad Mini et iPod Touch:
- iPhone/iPod Touch sous iOS 6 (iOS 10 recommandé) avec Safari ou Chrome ou Firefox (je recommande Chrome), cela peut fonctionner dans les iPhone sous iOS 5 et moins mais c'est à essayer.

Macs:
- iMac/Macbook series: Mac OS X 10.8 (macOS 10.10 ou ultérieur recommandé) avec Safari/Chrome/Firefox
- PowerBook: Mac OS X 10.5 avec Leopard Rebirth et Ten Four Fox.

PC Windows, Linux
- PC x64 ou x86 à 1Ghz et 1Go de ram (un PC x64 à 2Ghz et 3Go de RAM recommandé)
- Windows: Windows 7 ou ultérieur, Firefox ou Chrome. (Pour Windows XP et Vista, utilisez Firefox ESR)
- Linux: Firefox, Chromium (je recommande Firefox)

La plupart des infos ont été vérifiés par moi-même.

Last edited by Super64x (July 16, 2018 12:41:38)


Bouboufez
Scratcher
1000+ posts

SCRATCH 3 is comming !!

Super64x wrote:

Alors pour utiliser Scratch 3:
Sur mobile:
- Un smartphone sous Android 4.0 et ultérieur (Android 6 ou ultérieur est recommandé) avec Google Chrome/Firefox comme navigateur (peut marcher sur Android 2.0 et plus avec un autre navigateur compatible comme Dolphin, Puffin etc…)
- 1Go de RAM (+1,5go recommandé pour une fluidité optimale, avec 512mo le projet va être lent/ou crasher)
- CPU ARM de 800 Mhz/ Dual Core (CPU ARM Quad Core 1Ghz est recommandé)

Sur Tablette:
- Une tablette sous Android 3.0 (Android 6 ou ultérieur est recommandé) avec Chrome/Firefox comme navigateur (peut marcher sur Android 2.0 et ultérieur avec un autre navigateur compatible comme Dolphin, Puffin etc…)
- 1Go de RAM (+2Go recommandé pour une fluidité optimale, avec 512mo le projet va être lent/ou crasher)
- CPU ARM ou Intel x86 ou Intel x64 à un 1Ghz (Quad core recommandé)

Sur les iDevices:
iPhone, iPad, iPad Air, iPad Pro, iPad Mini et iPod Touch:
- iPhone/iPod Touch sous iOS 6 (iOS 10 recommandé) avec Safari ou Chrome ou Firefox (je recommande Chrome), cela peut fonctionner dans les iPhone sous iOS 5 et moins mais c'est à essayer.

Macs:
- iMac/Macbook series: Mac OS X 10.8 (macOS 10.10 ou ultérieur recommandé) avec Safari/Chrome/Firefox
- PowerBook: Mac OS X 10.5 avec Leopard Rebirth et Ten Four Fox.

PC Windows, Linux
- PC x64 ou x86 à 1Ghz et 1Go de ram (2Go recommandé)
- Windows: Windows 7 ou ultérieur, avec Safari, Chrome. (Pour Windows XP et Vista, utilisez Firefox ESR)
- Linux: Firefox

La plupart des infos ont été vérifiés par moi-même.
Ce qui compte principalement, c'est la version du navigateur, car c'est lui qui exécute Scratch. Derrière, pas besoin d'une config de fou, ça va marcher pour la grande majorité des appareils.

N. B. J'ai testé pour XP avec Firefox ESR, ça ne marche pas pour moi…
Et tu ne parles pas de Safari, normalement parfaitement compatible aussi…

Super64x
Scratcher
100+ posts

SCRATCH 3 is comming !!

Pour moi ca fonctionne avec XP et Firefox ESR… Si tu veux je te fait un screen si tu me crois pas. Mais excuse-moi mais il faut quand même une configuration minimum car j'ai essayé avec un PC (qui n'est pas très puissant mais on peut surfer sur le web, regarder des vidéos/films etc) qui est sous Windows 7 et mes projets étaient vraiment lent… Donc si, il faut quand même préciser la configuration minimum. Et j'ai parlé de Safari . Les iDevices à partir d'iOS 7 ou Mac OS X 10.9 sont entièrement compatible. Pour Mac OS X 10.7 et antérieur je ne recommande pas Safari qui est obsolète. J'ai modifié le post: j'ai enlevé Safari pour Windows car Safari pour Windows n'est plus en support et en maintenance. De plus, pas vraiment besoin d'indiquer les versions de navigateurs car quand on en installe, c'est la dernière version qui est installé et elles se mettent à jour automatiquement (ce n'est pas vraiment le cas de Firefox et Safari, Firefox demande à l'utilisateur d'installer ou pas la version). J'indique aussi l'OS minimum car bcp d'OS sont obsolètes notamment Mac OS X 10.7 et antérieur, XP et Vista, Android 3.0 et antérieur, iOS 5.0 et antérieur. Mais sous XP et Vista, il n'y a que Firefox ESR qui est encore en support (et qui marche avec Scratch 3 pour ma part), avec Windows 7 et +, les navigateurs peuvent se mettre à jour.

Last edited by Super64x (July 16, 2018 12:45:06)


Powered by DjangoBB

Standard | Mobile