Discuss Scratch

Liga_Robotov
New to Scratch
2 posts

Scratch 2.0 and WeDo 1.0/2.0 extension blocks bug

Hello everyone!

I've came across with problem in the adding extension blocks in Offline editor.
I can see extension menu and three options there (PicoBoard, WeDo 1.0 and WeDo 2.0), but after I pick one of them nothing happens and blocks just didn't show up in a menu.

I've already tried to install/re-install Scratch with other versions (v454 and v456 both), completely remove it all, including Adobe Air, and install again. I've tried it on different versions of OS (Win7 and Win10) and laptops, with the same installer - somewhere it helps, somewhere its not, and I don't know what helped.
I've also tried to update Java to the current version, switch system's name to english and used admin rights to start Scratch - it didn't work and block didn't appear (exept for some same laptops where everything works fine).

Online editor works correctly, the problem is in Offline editor. I can't fully switch to Online editor and need some help to resolve this problem.
Any ideas what could help? Maybe, the problem is in hardware or am I just missing some kind of drivers etc.?
EthanDoez
Scratcher
3 posts

Scratch 2.0 and WeDo 1.0/2.0 extension blocks bug

wOA wierd

montsegr
New to Scratch
1 post

Scratch 2.0 and WeDo 1.0/2.0 extension blocks bug

Hello, you can fixed this problem? I have the same…

Thank's!

Powered by DjangoBB

Standard | Mobile