Discuss Scratch

customhacker
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔

About the Glitch

It has come to the attention of the Scratch Team and Scratch Developers of Scratch that thumbnails and logos are not changing. Not only this, but logo GIFs from before the bug have stopped working. There have been a rapid increase of posts in the Bugs and Glitches Forum, and we are trying to prevent the amount of topics. I (customhacker) am aware that there is currently a sticky about this, but this is different as this provides temporary solutions to the problem, and a tutorial about how to fix it.

Quotes about the Glitch

(Work In Progress)

Current Solutions

I have learned of solutions on both Windows and Macs. For the Windows computer, you simply need to hit Ctrl + F5. For Mac, it is slightly more complicated. Let me outline it with the application Google Chrome. I dont know how to so it on Safari or Firefox.

First off, you are going to want to hit the keys Command + Y. It will bring you to your History page. You should hit Clear Browsing Data. A new tab will open up with a menu to clear your data. Make sure history “Since the Beginning of Time” is selected and Cached Images and files. Now, before you hit the button to clear your data, make sure everything is saved. Hit “Clear Browsing Data” and you are done. Sign back into Scratch and your logo and thumbnails should be fixed, if not better than before.

❖ Member of the Forum Helpers ❖ Experienced Wikian ❖
❖ Member of the Wiki Warehouse ❖ Owner of Customhacker's Royal Logo and Banner Shop ❖
❖ Member of Unloved Loves ❖ Former Member of the Services Planning Department ❖
OreoAppaloosa
Scratcher
22 posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

The solution isn't working for me.. I'm on a Windows. Help?

Last edited by OreoAppaloosa (Feb. 10, 2017 03:53:19)


The4thPixel
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

Reported to be stickied. This is very helpful
Paddle2See
Scratch Team
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

OreoAppaloosa wrote:

The solution isn't working for me.. I'm on a Windows. Help?
What you are trying to do is clear your browser cache. Control F5 works on many browsers - but yours may require a different sequence. Try Googling “clear browser cache” with the name of your browser in the search as well. Good luck!

Scratch Team Member, kayak enthusiast, and servant to multiple cats.

This is my forum signature! On a forum post, it is okay for Scratchers to advertise in their forum signature. The signature is the stuff that shows up below the horizontal line on the post. It will show up on every post I make.
(credit to Za-Chary)



;
asivi
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

My browser / operating system: Windows NT 10.0, Firefox 52.0, Flash 24.0 (release 0)
To clear my browser cache even including site preferences, history,… ALL data recorded doesn't work for me, the glitch is come back.
mundofinkyenglish
Scratcher
100+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

For mac is Cmnd+R
-chute-
Scratcher
52 posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

OreoAppaloosa wrote:

The solution isn't working for me.. I'm on a Windows. Help?
Do ctrl + h and clear browsing history


Graphic Designer ~ Elite Coder ~ Game Designer ~ With more than 250 followers~
——————————————-@-chute-————————————————–




OreoAppaloosa
Scratcher
22 posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

Paddle2See wrote:

OreoAppaloosa wrote:

The solution isn't working for me.. I'm on a Windows. Help?
What you are trying to do is clear your browser cache. Control F5 works on many browsers - but yours may require a different sequence. Try Googling “clear browser cache” with the name of your browser in the search as well. Good luck!
That didn't work. If it makes any difference, I'm on Firefox, but I'm guessing Google Chrome would work best.
also, I'm in a rush currently, so I'll edit this post once I try Chrome.

-chute-
Scratcher
52 posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

My browser / operating system: Windows NT 10.0, Chrome 56.0.2924.87, Flash 24.0 (release 0)
I tried using Microsoft Edge and Google Chrome but they both didn't work.
I think it has something to do with maybe the file location/route.


Graphic Designer ~ Elite Coder ~ Game Designer ~ With more than 250 followers~
——————————————-@-chute-————————————————–




asivi
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

-chute- wrote:

As you all know there is currently a thumbnail glitch going on. But I know some ways that might work to fix the problem.
1st way: ctrl + f5 This usually only works for icon fixes usually won't work for thumbnails.
2nd way: ctrl + shift + del (mac: cmmd +shift + del) and clear ONLY your cache/photos. Works sometimes.
3rd way: do ctrl + shift + i and find the debug button, an debug. Only for google chrome, but it only worked for my friend not me
httpsscratch.mit.edu/discuss/topic/239197Hope you find it useful :)
If this doesn't work then it may be something to do with the scratch photo route malfunctioning but I don't really know :/


Last edited by asivi (Feb. 10, 2017 21:19:01)

Doctor_Llama
Scratcher
28 posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

Do we know exactly what is causing the problem? If we don't, I noticed something that might help: the thumbnail to one of my projects was not working, but when someone I followed loved it and it appeared under “Projects Loved by Scratchers I'm Following,” the thumbnail looked fine! I went back to my profile, excited to see that the thumbnails worked again, but the thumbnail wasn't right. It seems as though the thumbnails update when they are on the front page, but don't when they are in “My Stuff” or on someone's profile. I looked around at projects on the front page, and I found evidence proving that this is true.
Some examples from “What the Community is Loving”:
- youve found a new star to orbit by @-magpie-
- 1937 (platformer) by @19_bansb_h
- .:Just Like Fire:. 16 by @Lionclaws
- ~Unstoppable~ Evil OC/Fandom MAP part 14 by @Paperclips

And for @cs89755 ‘s The Cursor Eater, it seems to be the reverse. The thumbnail is only in the profile version.

I don’t really know what any of this means. My guess is that it means the problem has something to do with “My Stuff” and profiles, and isn't the project itself.

I hope this helps!
asivi
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

My thumbnail profile is changing at random long times, when it is the wrong if i paste the image (the tiny for profile) it is a 32x32 size, if i make it other than that eg. 64x64 it changes. I've noticed such behavior while ago, you can check if it happens to you too in the preview for responses.
https://cdn2.scratch.mit.edu/get_image/user/userid_32x32.png

https://cdn2.scratch.mit.edu/get_image/user/userid_64x64.png

GemGlow123424
Scratcher
7 posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

Is this the only solution? Isn't the ST gonna repair the issue on their end?
customhacker
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

GemGlow123424 wrote:

Is this the only solution? Isn't the ST gonna repair the issue on their end?

The ST is not the ones who repair it. That is the producers. they are working on it currently.

❖ Member of the Forum Helpers ❖ Experienced Wikian ❖
❖ Member of the Wiki Warehouse ❖ Owner of Customhacker's Royal Logo and Banner Shop ❖
❖ Member of Unloved Loves ❖ Former Member of the Services Planning Department ❖
BY147258369
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

Customhacker, can you include something about newly added gifs won't work just yet?

customhacker
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

BY147258369 wrote:

Customhacker, can you include something about newly added gifs won't work just yet?

Sure.

❖ Member of the Forum Helpers ❖ Experienced Wikian ❖
❖ Member of the Wiki Warehouse ❖ Owner of Customhacker's Royal Logo and Banner Shop ❖
❖ Member of Unloved Loves ❖ Former Member of the Services Planning Department ❖
caders_117
Scratcher
47 posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

I came up with a workaround for changing your thumbnail while the glitch isn't fixed.

1. Finish your project.
2. Make the stage look exactly as if you were going to change your thumbnail.
3. File –> Save as a copy.
4. Rename copy to correct name.
5. Share with correct thumbnail.

I hope this helps!
PutneyCat
Scratcher
100+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

caders_117 wrote:

I came up with a workaround for changing your thumbnail while the glitch isn't fixed.

1. Finish your project.
2. Make the stage look exactly as if you were going to change your thumbnail.
3. File –> Save as a copy.
4. Rename copy to correct name.
5. Share with correct thumbnail.

I hope this helps!

That did help! Thanks.
tks755
Scratcher
6 posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

Is it just a clear history?
customhacker
Scratcher
1000+ posts

⛔ INFORMATION ON THUMBNAIL AND LOGO GLITCH ⛔ ⟹ SOLUTIONS INCLUDED ⟸ ⛔

tks755 wrote:

Is it just a clear history?

No. You have to clear your caches.

❖ Member of the Forum Helpers ❖ Experienced Wikian ❖
❖ Member of the Wiki Warehouse ❖ Owner of Customhacker's Royal Logo and Banner Shop ❖
❖ Member of Unloved Loves ❖ Former Member of the Services Planning Department ❖

Powered by DjangoBB

Standard | Mobile