AnimationsPS

It was fine when I posed it, then I wanted to show somebody it and it didn't work anymore! Not sure if it's scratch or my computer since I have to keep reloading my projects when I go to a different tab

einangrun

Reporting to be moved to bugs and glitches. I have seen other threads reporting the editor freezing when switching between tabs, you might try there to see if you can find any answers about either issue.

Otherwise, questions to answer:

1. Did you put the music in your backpack?
2. Did you upload it to a project? If so, did it play normally?
3. At what point did it stop working?
4. What do you mean by ‘show it to somebody?’ Did you share the project on Scratch with them? Did they come over and look at your computer screen?

AnimationsPS

Otherwise, questions to answer:

1. Did you put the music in your backpack?
2. Did you upload it to a project? If so, did it play normally?
3. At what point did it stop working?
4. What do you mean by ‘show it to somebody?’ Did you share the project on Scratch with them? Did they come over and look at your computer screen?

1. No
2. I recorded it with a mic I had and another song I put in from another project by downloading it
3. I think it was just after a while, idk the time but it worked fine when I posted it.
4. Computer screen

KisameBonney06

I took a music code from my backpack and put it into my project, when I pressed play to test it, the music didn't work. Any ideas?

ResExsention

KisameBonney06 wrote:

I took a music code from my backpack and put it into my project, when I pressed play to test it, the music didn't work. Any ideas?

Please don't hijack threads. Make your own, please, if your problem is different.

AnimationsPS wrote:

Otherwise, questions to answer:

1. Did you put the music in your backpack?
2. Did you upload it to a project? If so, did it play normally?
3. At what point did it stop working?
4. What do you mean by ‘show it to somebody?’ Did you share the project on Scratch with them? Did they come over and look at your computer screen?

1. No
2. I recorded it with a mic I had and another song I put in from another project by downloading it
3. I think it was just after a while, idk the time but it worked fine when I posted it.
4. Computer screen



Maybe you should check the integrity of the scripts. Perhaps you changed something accidentally before or when you showed that “someone”. Did you change any of the scripts when you showed it?

CrazyScoop

KisameBonney06 wrote:

I took a music code from my backpack and put it into my project, when I pressed play to test it, the music didn't work. Any ideas?
Please do not necropost.
New Scratchers often necropost.